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Installation:
Windows – The OTA runs on Windows XP, Vista and 7. The installer program will
handle the Windows installation of the software in a standard fashion.
The program installs, like other programs, into the Program Files directory and is
available from both a shortcut on your desktop and the “START” menu of Windows.
The OpenTourney Assistant shortcut icon looks like this

Building A Test Tournament
The easiest way to learn about the OTA is to run a test tournament as though it were your
own.
On the site where you downloaded the OTA installer, there was a link to get a ZIP
archive of test data. This test data is nothing more than WRESTLER INFORMATION precisely the information you’d collect from wrestlers entering an “open” tournament
when they registered, or from the coaches of a team tournament.
The best way to manage wrestler data before a tournament is either by typing it into a
spreadsheet, or by using an online registration service (such as WrestleREG.com) to get a
file of the wrestlers that registered.
Either way, the idea is to get at least the NAME, WEIGHT, and TEAM information from
the wrestlers that are registered for your tournament. Most youth tournaments are
organized by age into DIVISIONS as well (e.g. – 6-and-Under or Bantam).
We’ve provided a variety of test data so that you can setup and run lots of different test
tournaments to help you get to know your way around the OTA.
This is a QuickStart Guide, not a manual, so lets get right to it. The table below provides
a text description of the steps you can follow to quickly and easily setup a tournament on
your way to becoming familiar with the package. The OTA is a very flexible software
package - once you‘ve got a tournament “setup“ (step 4), you‘re able to play around with
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any of the functionality you see. We provide the steps below as a quick start suggestion,
nothing more.

Step

Description

Window Title

1

Double-click on the OTA icon to start the application

2

On the startup screen select “Create a New Tournament”

Tourney Selector

3

Fill out the New Tourney Setup card with a tournament name. If you only
run 1-division tournaments, then do that. If you run multiple division
tournaments, just start with 2 divisions so you get a feel for how things
work.

New Tourney Setup

4

Click the “Set it Up!” button.

5

Click on any of the preferences buttons listed under on this window. You’ll
get a good feel for what the “setup” options are. Study the “Bracket
Appearance” panel in particular. You have lots of options here, and if
you’re running a post season tournament and planning to post web results
to our online site, then you can dress up the information with color and
text styling.

Tournament Builder

To get a feel for the kinds of bracket families that are available to you,
look at the Tournament Architecture preferences. As you select a Bracket
Family, you’ll get a brief description for how it works (drops, sizes, etc).
The most commonly used families are Classic and Wide Classic. The
difference between these is that Wide Classic brackets are designed to
allow you to show the wrestlers information all on one line the first time it
appears, whereas the Classic family generally is designed with lots of
vertical space so you can put team and other data below the bracket
line where the wrestlers name appears.
6

Click on the “Input Wrestlers” Button. This will take you to the “Data
Manager” section of the application.

Tournament Builder

7

From the “File” menu, select “Import From Textfile…”.

Data Manager

8

Using the file selector dialog, navigate to Test Data folder that contains
the data you saved from our website (or any other data you want to play
with). From there, open the Test Data folder and select a text file to
import. We recommend starting with the HighSchool_16-man.

Data Manager

9

You’re now looking at the “Import Helper”. You haven’t imported
anyone yet, but you’re about to. A preview of your wrestlers is in the field
at the bottom of the screen.

Data Manager :
Import Helper

If you chose a file that has “header information” in it, the OTA will ask you
if it should use that to try and set the import columns up. NOTE: The OTA
doesn’t care what order the columns are in – you specify by selecting the
right value in the pull down buttons at the top of each column when you
import.
On W-L RECORDS: The OTA expects W/L data to be provided in a single
column in the standard format – in other words 32-3. If you are doing your
spreadsheets in Excel, be careful when you enter a record with fewer
than 12 wins as the data might get converted to a date. The easiest way
to overcome that is to put an apostrophe in front of the record.
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If you’re doing a multi-division tournament and are importing one division
at a time, you’ll need to select the appropriate division using the Division
button before you click “Import”.
Click the button that matches your division name (if you have two
divisions, select the top one)

11

If you’re importing one division:
Click on the “Import and Close this Palette” button
If you’re importing two divisions:
Select the “Do Import” item from the “File” menu
(this imports the current set of wrestlers)

Data Manager:
Import Helper

Now click on “Change Import File” and select a different set of wrestlers to
import.
Select the second division using the Division Selector button.
Click on the “Import and Close this Palette” button. This will take you back
to the Data Manager.
12

In the Data Manager panel, you can do a LOT of things. We won’t go
into all of those those now. Look around and click some places to see
how the filtering works. You can come back here and read the help files
later.

Data Manager

Under the FILE menu, select “Exit DataManager” (short cut: select
“Bracket Builder” from the “GoTo” menu and move to step 14.)
13

Click on the “Goto Bracket Builder” button.

Tournament Builder

14

One Division: your weights were “loaded” (actually, the pairings were
done as they were loading).

Bracket Builder

Two Divisions: the first division will be displayed automatically. Above the
list of weights, there is a pulldown menu that allows you to change
divisions. When you select a different division, the Bracket Builder will load
the information for that division on the right.
If you’ve imported the Youth Data, you’ll notice that the Bracket Builder
has determined the right bracket size for each weight based on wrestler
count.
Use the arrow keys or the mouse to click on the different weight classes
and see their pairings.
EXPLANATION: The Bracket Builder does the heavy lifting of creating the
pairings for each weight class. It does this perfectly fairly and very
randomly. Wrestlers from the same team are always kept as far apart as
possible for as long as possible. Seeded wrestlers are placed
appropriately.
15

From the “Tools” menu, select “Create Brackets for This Division”. (You
can also do this by right-clicking over any weight on the left. When using
the OTA, when in doubt, right click.)

Bracket Builder

If you have two divisions, do this for both of them.
MORE EXPLANATION: What just happened? The Bracket Builder created
a bracket for each weight class in the division. The OTA brackets are
“real” and “live” meaning that we don’t draw them out of a database
when you want to see a bracket. We actually create a “page” that has
a bracket template and populate that template with wrestlers. In that
sense, the bracket becomes the document of record for those wrestlers
throughout the tournament.
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16

From the “Goto…” menu, select “4 Bout Numbering”.

Bracket Builder

17

Make sure that the starting bout number is “1”, then click on “Number My
Bouts”.

Bout Numbering

This note used to say “Bout numbering is a slow process, and the visual
feedback isn’t that good at this time. Be patient. Don’t panic. “ That
was 7 years ago. Now, bout numbering is very fast.
18

From the “Goto…” menu, select “5 Tourney Control Dashboard”.

Bout Numbering

19

Your tournament is now set up. You have brackets with wrestlers and the
bouts are numbered. Lets print off some brackets.

Tourney Control
Dashboard

Click on the first line of the “Bout Listing” field and drag (hold the mouse
button down) until both the first and second lines are selected.
Now, right click over either of the selected lines and choose “Print
Selected Brackets-> Full Bracket”. This will print the brackets for the first
two weights. Notice that you could also have chosen to “Print ALL
Brackets”, or to print just the championship or consolation part of your
brackets.
20

Now for some bout sheets. With the first two lines still highlighted, right
click and select “Print Selected Bout Sheets-> ALL”. This will print the
bouts you have selected using the bout sheet template you have
selected.

Tourney Control
Dashboard

Notice that after the bout sheet has been printed, the color of the
corresponding “button” to the right changes from yellow to green. The
colors on the dashboard all mean something. You can see the key on the
top of the dashboard. Note that you can double click on the key to
change the color scheme if you don’t like it, or are color blind and need
to choose shadings instead.
21

Finally, lets enter some results. Click on the “Find Bout” field and type in a
bout number.

Tourney Control
Dashboard

You’ll see the “Bout Result Palette” pop up in front of you with the top
wrestler selected as the winner. If you need to change the winner, use
the “down” arrow on your keyboard, (you can also click the winner with
the mouse).
With the right winner selected, type in the score of the match. Basically, if
you follow the same rules you’d follow if you were writing on a wall chart
by hand, your scores will be correct. The HELP section for the Tournament
Control Dashboard has a detailed section on scoring that you may want
to print out and read.
If you made a mistake with the score - no problem. Simply re-enter the
result.
Tip: if you want to print all of your bout sheets (so you can see their
buttons go from yellow to green) but not waste a lot of paper, select “File>Printing Preferences” and find the “Pause Printing” feature for your
printer. Once you’ve paused it, you can print lots of stuff, then just open
the printer and delete the jobs before you un-pause it.
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Click on the “Select All Bouts” button at the bottom of the “Bout List” field.

Tourney Control
Dashboard

Using the right and left VCR-like controls, you can go forward and back
either one page (64 bouts) or one row (8 bouts) at a time. Enter several
scores and you’ll begin to see bouts become “ready” (yellow) as they get
two wrestlers.
23

You may have noticed that you can print bout sheets directly from the
bout palette. This is useful if you happen to be monitoring the group of
bouts you need next (like you would when you have a tight consy round).

Tourney Control
Dashboard

Whenever you see a bout button turn yellow, you can click on that bout
button to bring the Bout Result palette up and then click on “Print Bout
Sheet”.
24

You’re up and running. You should go to the “Reports Manager” to see
what options you have there and also go to the Team Scoring Manager
to see how it works.

Tourney Control
Dashboard

If you have any questions, email support@escapesports.com

There are a lot of options and personal preferences involved in setting up and running a
tournament.
Reading the HELP files for each panel will give you the details on the functionality for
that screen. This is the best way to learn how the OTA is able to help you in running the
tournament your way. There are also some tips and tricks on our site under the OTA stuff
at www.escapesports.com
Using the built-in Help feature
All of the panels have a help menu that provides you with most of the information you
need for the window you’re currently on. (Some of the help screens are outdated – we’ve
been working on a major new release for a couple of years and have let these get away
from us – sorry.)
The best way to start (after installing the package) is to open the software and when you
get to a window that doesn’t make sense, open the Help menu. These Help panels can
be printed for your reference.
It is our hope that the OpenTourney package is something you can use without a manual.
Please let us know if its not.
Bracket Sizes and Structure
At this time, the OTA ships with a variety of bracket families including a RR-Only
family that has roundrobin pairings for up to 6 wrestlers.
We have 128-man brackets available upon request.
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Finally, if you have something really unusual going on we can develop custom brackets
for a fee. The fee will depend on the time required. In general, you’ll need to give us a
few weeks – this isn’t our day job, we just love making wrestling tournaments run easy
for tournament directors that spend so much time with all of the other details that make
tournaments work.
Contact Escape Sports directly if you need a custom bracket made. Nearly any bracket
need can be accommodated.
Online Registration
WrestleREG.com is a great service for allowing your tournament registrations to happen
online. We’ve been running tournament registrations since 2009, managing the payment
headaches successfully for tournament directors. Check us out at www.wrestlereg.com.
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